[Swan] LIBRESWAN -- pluto not running

Madhan Raj madhanrajrm at gmail.com
Wed Feb 6 16:10:19 UTC 2019

Hi Tuomo,

NSS FIPS 140-2 Certificate DB:madhan!@#263
I just tried above password but it still not working for me.

to point to custom location i have to use nssdir instead of ipsecdir. Then
it worked for me.

But I  also found that *nat_traversal=yes* this keywork is obsolete in
latest libreswan.

can you suggest me the equivalent of this please.


On Wed, Feb 6, 2019 at 9:34 PM Tuomo Soini <tis at foobar.fi> wrote:

> On Wed, 6 Feb 2019 16:37:58 +0530
> Madhan Raj <madhanrajrm at gmail.com> wrote:
> > i am using my custom nssdb location.
> > NOTE: In my "/usr/local/platform/.security/ipsec/nsspassword"  file
> > it has the proper value as "NSS FIPS 140-2 Certificate DB: <mypwd>"
> Error is here. you added a space between : and "<mypwd>" That means you
> try to use password " <mypwd>"
> --
> Tuomo Soini <tis at foobar.fi>
> Foobar Linux services
> +358 40 5240030
> Foobar Oy <https://foobar.fi/>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.libreswan.org/pipermail/swan/attachments/20190206/fb93aa28/attachment.html>

More information about the Swan mailing list