[Swan-dev] naming of functions that return something

Andrew Cagney andrew.cagney at gmail.com
Sat May 8 21:50:55 UTC 2021

>   extern pb_stream same_chunk_as_in_pbs(chunk_t chunk, const char *name);

It should be renamed to:

  struct pbs_in chunk_as_pbs_in(chunk_t)
  struct pbs_in same_chunk_as_pbs_in(chunk_t)
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.libreswan.org/pipermail/swan-dev/attachments/20210508/f6f89f82/attachment.html>

More information about the Swan-dev mailing list