[Swan-dev] "policy" is an overused word (fwd)
paul at nohats.ca
Thu Jun 17 18:38:47 UTC 2021
[the list got dropped by accident]
On Wed, 16 Jun 2021 at 22:16, Paul Wouters <paul at nohats.ca> wrote:
On Wed, 16 Jun 2021, Andrew Cagney wrote:
> Yeah, especially because the non-klips kernel codes all use policy for this.
> I think spd policy and connection policy are fairly clearly separated ? Let’s not rename the
connection one right now. Maybe later ?
> you mean eroute_connection()? I balked at that as policy_connection(). Same goes for
I meant the kernel SPD policy vs the pluto connection policy.
eroute_connection() could prob be install_spd_state() ?
route_and_eroute() could become route_and_install_spd_state() ?
More information about the Swan-dev