[Swan-dev] "policy" is an overused word

D. Hugh Redelmeier hugh at mimosa.com
Wed Jun 16 20:03:05 UTC 2021

I see some functions have been renamed with "policy" replacing "eroute".

The trouble with "policy" is that it is used to label way too many things 
in networking (and the rest of the computer field).  It isn't that the 
word is inappropriate, but that the word retains no specificity.

I strongly suggest we not add to this problem.

More information about the Swan-dev mailing list